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Objectifs et Feuille de Route

Théorie Physique Instrumentation Traitement Produit Final

Transfert Radiatif & Capteur Sentinel-2 Correction Réflectance BOA &
Interactions MSI Atmosphérique Indices
Sen2Cor

e Déconstruire le signal (L1C)

e Comprendre la résolution spatiale/spectrale
e Maitriser le passage TOA vers BOA

e Calculer le NDVI



De la Physique a I’Application : Notre Feuille de Route

Part 1: Les Principes Physiques

A7 =N
Le Signal Le Capteur Le Spectre

Part 2: La Chaine de Traitement K

C (IC\)} Prétraitement & Traitement e
@ Calibration, Correction =X
Atmospherique/lonosphérique

Part 3: L'lmpact
Les Applications

- - . \. 3

Analyse & Classification
SVM, Random Forest

i . P ¥ " . B
N N .
RESER VRE
NONT A

Surveillance Agricole Déformation du Sol (INSAR) Suivi de la Déforestation
Source Sans Pro Reqular Source Sans Pro Regular Source Sans Pro Regular




Le Voyage d'un Signal :
De la Source a la Donnée Utile

vy

La télédétection est un :O:
processus physique e ;
complet. Nous suivrons -
le parcours d’'une unité A o~ v
d'information — un photon _,\/v\/\ = e Cia - 3 @ L
ou une impulsion radar — - . % 010801 . \
pour comprendre chaque o TSN =
etape de sa ; 1. Source 4. Capture 5. Prétraitement 6. Analyse& 7. Connaissance
transformation en / \ Interprétation
connaissance. |

1. Source 2. Trajet 3. Interaction 4. Capture 5. Prétraitement 6.Analyse& 7. Connaissance

Atmosphérique Surface Interprétation



La Nature du Signal :
Le Spectre Electromagnétique Appliqué

Chaque bande du spectre

électromagnétique interagit difféeremment Bande > Proche- Infrarouge

avec la matiere, nous offrant une 'vue Visible Infrarouge Thermique Micro-ondes
unique de la Terre. Le choix de la (VIS) (NIR) (TIR) (Bandes X, C, L)

longueur d'onde est la premiere étape de
toute mesure.

* Optique (Visible, Proche-Infrarouge):
Sensible a la composition chimique et a
la santé de la végétation (ex:

-

photosynthése).

« Infrarouge Thermique: Mesure 1'énergie
émise, directement liée a la température Visible Proche- Infrarouge Micro-ondes
de surface. (VIS) Infrarouge Thermique  (Bandes X, C, L)

 Micro-ondes (Radar): Pénétre les nuages
et la végétation (selon la fréquence),
sensible a la structure géomeétrique, a la
rugosite et a la teneur en eau. Les
bandes L (~24 cm) ont une capacité de
pénétration accrue, essentielle pour
l'observation des déformations du sol ou
de la biomasse forestiere.

(NIR) (TIR) Bande L (~24 cm):
R F e WO S0 N Forte penetration




La Palette du Teléedétecteur

— Infrarouge Micro-ondes

Rayons Gamma Rayons X Ultraviolet Visible Ondes Radio
®
+_, (
) Visible C{\') Infrarouge » Micro-ondes
(Bleu, Vert, Rouge) &/ Thermique (Bande L)

Révele la santé de la —> Mesure la température de Pénétre nuages et végétation,

biomasse végétale surface, détecte les feux actifs sensible a ['humidité du sol, la
structure, et les déformations

de surface

Ce que nos yeux voient



Systemes de Teledétection : Passifs vs. Actifs

Systémes Passifs (Optique, Thermique, Radiométres) Systémes Actifs (Radar, Lidar)
e Source d'énergie : Externe (Soleil ou émission de la Terre).  Source d'énergie : Le capteur lui-méme.
e Avantages : Technologie mature, interprétation plus intuitive. » Avantages : Indépendant de la météo (nuages) et de I'heure,
» Inconvénients : Dépendant de l'illumination solaire, sensible sensible a la structure 3D.
aux nuages. e Inconvénients : Traitement des données plus complexe.
» Exemples : Landsat, Sentinel-2 (optique), SMOS (radiometre). o Exemples : Sentinel-1 (SAR), Jason-3 (Altimetre), ASCAT
(Diffusiometre).



Caracteriser la Mesure ;: Les Quatre Résolutions Fondamentales

La qualité d’'une donnée de télédétection est définie par quatre types de résolution.
[’amélioration de 'une se fait souvent au détriment d’'une autre.

1. Spatiale 2. Spectrale
| SR o e R 4 Multispectral Hyperspectral
£t s

|
| L ‘,
N’/ ( T\

La taille du plus petit objet discernible. Le nombre et la finesse des bandes spectrales.

3. Radiométrique 4. Temporelle

- r—a b r—ﬁ h
8 bits (256 niveaux) e

08 O

5 jours (Landsat) <1 jour (Constellations)

La sensibilité aux variations d'intensiteé. La fréquence de passage au-dessus d’'une méme zone.




Le Trrjt Trajet du Signal : La Traversée de I'Atmosphere
Le signal est modifié lors de son double trajet (source-cible-
@ capteur). Deux phénomenes principaux :

& 1. La Diffusion (Scattering)

Redirection du rayonnement par les molécules d'air (diffusion
de Rayleigh, explique le ciel bleu) et les aérosols (diffusion de
= Mie). C'est le principal obstacle pour les capteurs optiques en

a <: . ; présence de nuages ou de brume.
i ¢ © - / 2. L'Absorption

; Certains gaz (vapeur d'eau H,0, dioxyde de carbone CO,,
\ % ozone O5) absorbent 'énergie a des longueurs d'onde

transmission est possible.

specifiques, créant des "fenétres atmosphériques" ou la
P s < r

**L’Avantage du Radar :* Les micro-ondes utilisées par les
satellites SAR (ex : bande C de Sentinel-1, bande L d'’ALOS-2)
ont des longueurs d'onde beaucoup plus grandes que les
particules atmosphériques et ne sont quasiment pas affectées

/————\ par les nuages, la pluie ou la brume.




Premier Obstacle : L'Interaction du Signal

' .
avec I'Atmosphere \
L'atmosphere n'est pas transparente. Elle absorbe et diffuse le , . Diffusion Rayleigh
Molecule\‘

rayonnement de maniere sélective, altérant le signal avant
méme qu'il n'atteigne le sol. Comprendre ces effets est
indispensable pour une mesure quantitative.

\

Aérosol ‘ Diffusion de Mie
- Diffusion:
- Rayleigh: Affecte les courtes longueurs d'onde (bleu), g
responsable de la couleur du ciel. Dominante pour les c . Absorption
’ - )
molécules d'air. “H,0
- Mie: Affecte toutes les longueurs d'onde. Causée par 100% e e e
7 3 4 eneire enetre tnjrarouge enetre
les ae.rosols,. la poussiere, le pollen, la fur'nee. Visible Thetmidie M oroisn Tos
- Absorption: Principalement par la vapeur d'eau (H,0), le 80%

60% m /\ﬁ A (\A

dioxyde de carbone (CO,) et I'ozone (O,), créant des
'fenétres atmosphériques' ou la transmission est possible.

40% # \
Message clé: Ce qui est mesuré par le capteur n'est pas la
réflectance de la surface, mais un signal composite. La 2%, [ v ” 205 Gl
correction atmosphérique vise a isoler la contribution de la i L . j V i
surface. Longueur d'onde

Transmission Atmosphérique (%)




L'Empreinte de la Surface : Comment le Signal Acquiert I'iInformation

Linteraction du rayonnement avec la surface terrestre est le cceur du processus de mesure. La maniere dont la
surface réfléchit, diffuse ou émet le signal dépend de ses propriétés physiques et chimiques.

Domaine Optique : La Signature Spectrale Domaine Radar : La Rétrodiffusion
La réflectance d'un matériau varie avec la longueur d'onde. Le signal retourné dépend de:
Exemple Végétation: Faible réflectance dans le visible 1. Propriétés diélectriques: Principalement la teneur en
(absorption par la chlorophylle), forte réflectance dans le eau.
proche infrarouge (structure cellulaire des feuilles). Cette 2. Rugosité de surface: Une surface lisse agit comme un
"marche rouge" est la base des indices de végétation miroir, une surface rugueuse diffuse le signal.
comme le NDVI. 3. Géométrie de la cible: La double-réflexion renvoie un
NDVI = (PIR - Rouge) / (PIR + Rouge) signal tres fort.
e Végétation

08 \{\\‘\-\
> Marche Rouge F
0.6 =
g 0.4 Sol nu
% : /
(a =

0.2

T = ﬁ E
0.0 = — Surface lisse Surface rugueuse Cible géométrique
400 500 600 700 800 900 1000 (ex: sol-tronc)

Longueur d'onde



Interaction Onde-Surface : L’'Optique et le Thermique

La Réflectance Spectrale : La signature de la matiere

« Chaque matériau (végétation, sol, eau) possede
une signature spectrale unique.

« Vegétation : Faible réflectance dans le visible
(sauf vert), forte dans le Proche-IR.

* Sol : Réflectance généralement croissante avec
la longueur d'onde.

« Eau : Forte absorption dans le PIR.

La Température de Surface: Le bilan d’énergie

 Toute surface émet un rayonnement dans
I'infrarouge thermique proportionnel a sa
température.

« Variable clé pour 'estimation de
I'évapotranspiration et la détection du stress
hydrique.

Réflectance (%)

Végeétation (verte)

Vegetation
(verte)

Sol nu
(marron)

Eau (bleue)

e ——

05 10 15 20 25

Longueur d'onde (um)
I 1 |

Visible Proche-Infrarouge Infrarouge Moyen

(PIR)



Le Modele de Mesure : Du Soleil au Capteur

Radiance de

. Le capteur mesure une Radiance (L).
Chemin

Unités : W -m=2-sr 1. um™

transmission T

i Atmosphere

......................................................................

..................................................................... Lsensor —_ Slgnal Sol + Radiance de Chemin

P Surface



L'Equation du Transfert Radiatif

" Soleil
Atmosphere
|
Diffusion
Rayleigh & Mie

Equation de transfert radiatif: —
Lsensor = Latm + T * Lsol : :
* i

- Surface Terrestre

® L,+:m - Radiance atmosphérique e 7 : Transmittance e L., : Radiance quittant la surface
(Path Radiance) atmosphérique (contient p)



Diffusion Atmospheérique : Rayleigh vs Mie

Diffusion Rayleigh

1.0 1

leu
('#rte)
0.8 -

c

K=

é

©

Q

© 061

o

(&)

Q

.U

$ \

2 0.4-

2

° ouge

b - (foible)
0.2
0.0

500 750 1000 1250 1500 1750 2000
Longueur d'onde (nm)

e Diffusion moléculaire (Gaz N, O,)
e Proportionnellea A
e Affecte principalement le BLEU

2250

2500

Diffusion Mie

1.0 4

Blg¢u
0.8{f RQuge

(dépendance(faible)

o
o

Section efficace de diffusion
o
Y

o
N

o
(=}

500 750 1000 1250 1500 1750 2000 2250 2500
Longueur d'onde (nm)

e Diffusion par Aérosols (Poussieres, eau)
e Proportionnelle a 171
o Affecte tout le spectre visible (aspect laiteux)



Empreintes spectrales
échantillonnées par
Sentinel-2.

Le ‘Red Edge’ est un
marqueur critique de la

chlorophylle.

Réflectance

Signatures Spectrales Cibles

1.0 =
- \/@gétation
Red Edge — Eau
' S0l Nu
0.8
0.6
0.4
0.2
0.0
400 600 800 1000 1200 1400 1600 1800 2000 2200 2500

Longueur d'onde (nm)




Prétraitement
des images Satellitaires
optiques Sentinel-2




La Chaine de Traitement : Du Signal a I'Information

Niveau 0-1: Données Brutes - Signal Calibré

e Corrections radiométriques : Conversion en unités
physiques (réflectance, coefficient de rétrodiffusion).

Données Brutes
(Niveau 0-1)

Niveau 2 : Corrections Géométriques & Physiques

A, e Orthorectification : Correction des distorsions dues au
Corrections =57 ~ g relief et a la visée.
(Niveau 2) » Correction atmosphérique (Optique) : Suppression des
ek bt . effets de I'atmospheére.
Jomy s snans l'" = B » Correction ionosphérique (SAR) : Suppression du délai
de propagation.

Analysis Ready Data

Scll molsture
4003366

Niveau 3+ : Produits Thématiques - Variables Géophysiques
e Mosaiques, cartes d'humidité du sol, cartes de déformation.

Produits Finaux
(Niveau 3+)

HSEBF62

A NotebookLM



L’Instrument Sentinel-2 (MSI)

2500

Configuration Spectrale et Spatiale

Longueur d'onde centrale (nm)

W
o
o

20001 |

1500 1 |

10004

Bande Spectrale

10m : Visible + NIR (Détails geométriques)
20m : Red-Edge + SWIR (Végétation/Géologie)
60m : B1, B9, B10 (Correction Atmosphérique/Nuages)

20m

B12




La M iSSion Résolution Spatiale des Bandes Sentinel-2 MSI

Sentinel-2 et 10 Métres (Visible/PIR)

I'Instrument MSI 82 (Blev) I
3 (ver) N 0
B4 (Rouge) NN
g8 (PIR) I

Instrument : . i

Capteur Multi-Spectral (MSI) 20 Metres (Vegetation/SWIR)
; : _— BS (Red-edge 1) NN

Résolution Radiométrique : B6 (Red-edge 2) NN

ottt 57 (Red-edge 3) NN

Revisite : B8A (PIR étroit) G

10 jours (5 jours avec B11 (SWIR 1) NG

constellation 2A/2B) B12 (SWIR 2) I

60 Métres (Atmosphere)
B1 (Aérosols) [N
B9 (Vapeur d'eau) [IE——

A NotebooklM



Le Pipeline de Traitement Radiométrique

R~ -3~ - B

L1C (TOA) Sen2Cor L2A (BOA) Resampling Indices

Geometrle OK Inversion Modele Réflectance de Harmonisation 10m NDVI / Biophysique
Signal brut non corrige (TOA) Radiatif Surface




Correction Atmospheérique : Sen2Cor

| z ' ‘ (@8 sNAP - Sentinel Application Platform =0
* Entree:Données L1C (Top of Atmosphere) [we T @ 9w axsawm@m b +

= | |8 Sen2Cor X 4520 O

Sen2Cer Precessor (v2.10)

@g Optical : .
* Processus: 8 S+
1. Classification de scene (Nuage, Neige, R
Eatl)— : e O
2. Estimation AOT (Aérosols) et Vapeur e S |
’ @@ Expivts Cirrus correction: 1.0
d eaU g: ?tgfk e Cirrus correction method: Default v
3. Inversion du transfert radiatif e okl e
ISpiay execution output:
 Parametre Critique : Resolution = 'ALL' R @
(Traite toutes les bandes) i
g

A NotebookLM



Correction Atmospherique : Sen2Cor

® Entrée : Données 1€ (Top of \£:| Sen2Cor Processor (v2.10) — X
Atmosphere) Parameter:
e Processus: Resolution: ’ALL v
1. Cla.ssification de scene (Nuage, Boudearfdencs: 1.00
Neige, Eau) | |
2. Estimation AOT (Aérosols) et sdrusitorection: i
Va peur d'eau Cirrus correction method: Default v
3. Inversion du transfert radiatif . . :
Cirrus correction cascade form: | 10m v
Paramétre Critique : Resolution = Dispicy SAeCtion outpL.
“ALL" (Traite toutes les bandes) isplay execution output:
Run Cancel | Help

A NotebookLM



Validation Qualiteé : Scatter Plot L1C vs L2A

Reflectance L2A (BOA) - Bande B2 (Bleu)

=
I

O
w

O
N

$2
=

O
o

Différence due a
— la soustraction
de la radiance
de la radiance
atmosphérique

(Latm)

0.0

0.1 0.2 0.3 0.4
Réflectance L1C (TOA) - Bande B2 (Bleu)

Physique : Lgpa < L1p4 car 'atmosphere ajoute un signal parasite (diffusion Rayleigh).

A NotebookLM



Harmonisation Spatiale (Resampling)

Probleme:

Dimensions
matricielles
iIncompatibles.

B2 (Bleu):
10980 x 10980 pixels

B5 (Red-Edge) :
5490 x 5490 pixels

20m Grid

Interpolation /

=

Rééchantillonnage

10m Grid

Solution:

Standardisation a 10m.

SNAP : 'Raster” >
‘Geometric >
"Resampling.

Condition préalable
indispensable pour le
calcul d'indices
(BandMaths).

A NotebooklLM



Flux de Travail de Prétraitement (Workflow)

» 1. Correction sHH 4 =1 3. Découpage
'\6\\' Atmosphérigue ~ — . Reechantillonnage —2 E Spatial
: Sen2Cor (L1C -> L2A) Harmonisation (10m) Subset (ROI)

Objectif : Transformer les données brutes (Top-of-Atmosphere) en produits préts pour I'analyse.



Automatisation avec Graph Builder

Read Resample BandMaths Write

Target _— Output
Plrgzldtc ; Resolution: Exp'\rl%s\?Ilon. format;:
10m GeoTlIFF

Traitement par lots (Batch Processing)
Reproductibilité scientifique garantie.
Fichier .xm1 exécutable via l'outil lighe de commande gpt.




Etape 1: Correction Atmosphérique (Sen2Cor)

Le Concept :

Elimination des effets de diffusion

atmosphérique (aérosols, vapeur d'eau)
pour obtenir les propriétés réelles de la

surface.

e Entrée : Niveau 1C (Top-of-Atmosphere)

 Sortie : Niveau 2A (Bottom-of-
Atmosphere)

Dans SNAP :

Optical > Thematic Land Processing
> Sen2Cor Processor

Action : Exécuter le processus pour
chaque résolution cible (60m, 20m, 10m).

Optical View Code Tools Window Help
Ment INQYIBEE
Ruwer [iemu >
Laper Mank
Optical Modul...

Thematic Processing
Thematic Land Processing > Sen2Cor Processor
Resourns Processing
Sen2Cor

Sen2Coon Processing

Import Optical...

A 12



Etape 2 : Rééchantillonnage (Resampling)
e Probleme : Les bandes Sentinel-2 ont des résolutions hétérogenes (10m,
20m, 60m).

 Solution : Standardiser toutes les bandes sur la résolution la plus fine
(10m) avant toute combinaison.

Resampling Parameters X
Source Product: 52 bandes Sentinel-2 ont_eanine-2 (10m,20m) ~  Prog... C he m i n. Ra Ste I > G e O m et ri C b
Target Product: £2 bandes Sentinel-2 ont_eonine:1 60m v Prop... R I -
Resampling Method: Nearest Neighbour v e Sa m p I n g
Nearest Neighbour

Bilinear

Downsampling Method: First v
- — : IMPORTANT : Le resultat est un

'Produit Virtuel'. Sauvegardez
immeédiatement via File > Save
Product.

Define size of resampled product
(O By target width and height

(O By pixel size (in meters)

(@) By reference band from source produ

Cancel




Etape 3 : Découpage Spatial (Subset)

Process Visual
Objectif : Réduire la taille du fichier et le e T ——
temps de calcul en isolant la Zone -
d’'Intérét (ROI). TR
Procédure : S

1. Zoomer sur la zone d'étude dans — s

I'onglet Navigation.

Menu : Raster > Subset

Choisir ‘Pixel Coordinates’ pour

utiliser la vue actuelle. (o] o] el

4. Optionnel : Ne conserver que les
bandes de réflectance.

W

N'oubliez pas de sauvegarder le produit virtuel.



Principes de Visualisation RGB

Bande 4 (Rouge)

Composite Couleurs Naturelles
(True Color)

Chaque canal de I'écran (Rouge, Vert, Bleu) regoit une bande spectrale spécifique.
* Couleurs Naturelles : B4+B3+B2 (Vision humaine)
* Fausse Couleur : Utilise I'Infrarouge (ex: B8) pour révéler la végétation.



Visualisation : Compositions Colorees
Couleurs Naturelles (RGB : B4, B3, B2)

» P N b ,,”/ 5 \/

Fausse Couleur Infrarouge (RGB : B8, B4, B3)

.~~

ryis

e

:{f - t :"\

~

Le canal NIR (Bande 8) est mappé sur le Rouge. La végétation active apparait en rouge vif.



L'Analyse Optique : Quantifier la Vegétation et ses
Changements

L'Indice NDVI

Le principe du Normalized Difference Vegetation Index et sa formule :
**NDVI = (PIR - R) / (PIR + R)**

ou PIR est la réflectance dans le proche infrarouge et R celle dans le
rouge.

Applications Concretes

Suivi de l'état des milieux, détection de la désertification et de la
déforestation (mention des programmes FAO et Global Forest Change).

Exemple Temporel

Evolution de la couverture végétale au Sahel (1981-2011), montrant les
zones d'augmentation (vert) et de diminution (rouge) de la végétation.

Valeurs du NDVI



Indices Spectraux : Le NDVI

(1 5 5 S 5 s v 6 S S 1.0
Eau | |Solnu | | Vegétation dense

Indice de Veégétation par Différence Normalisée (NDVI)




Recettes de Compositions Colorees

Infrarouge Couleur
(Végétation)

Rouge: B8
Vert: B4
Bleu: B3

Végétation dense = Rouge vif

Agriculture

Rouge: B11
Vert: B8
Bleu: B2

Santé des cultures = Vert foncé

Géologie

Rouge: B12
Vert: B11
Bleu: B2

Formations lithologiques et
failles

Bathymétrie

Rouge: B4
Vert: B3
Bleu: B1

Sédiments en suspension
dans l'eau




Au-dela du Visuel : Les Indices Spectraux

Une fois I'image prétraitée, les propriétés
spectrales permettent le calcul d'indices

B Band Maths Expression Editor

mathématiques. e
NDVI (Indice de Végétation par Difféerence |
Normalisée) =
(B8 — B4) E
NDVI = |
( B8 + B4) o

Exploite la différence entre la forte réflectance
du Proche Infrarouge (B8) et I'absorption du
Rouge (B4) par la chlorophylle.

Outil SNAP : Raster > Band Maths

L] = D “w ()
' | ¢

(8)

» @® ® ® W

Expression:
(S5 - B4) / (8S + B4)

Cancel

Help



Bilan et Prochaine Séance

RILN ,
% V Y
AN

v
Signal Correction Géometrie Information
(LTC TOA) (Sen2Cor) (Resampling) (NDVI)

e ['image satellitaire est une mesure physique (Radiance).
e L a correction atmosphérique est indispensable pour l'analyse temporelle.
e Le rééchantillonnage conditionne l'algebre des bandes.

Prochaine Séance: Classification Supervisée (Machine Learning / Random Forest)



L L

L

Recapitulatif Technique SNAP

Input : Ouvrir le produit Sentinel-2 (Level 1C ou 2A).
Atmosphere : Optical > Thematic Land Processing > Sen2Cor.

Rééchantillonnage : Raster > Geometric > Resampling.

Parametre critique : 'By reference band’ = B2
Sauvegarde : Clic droit > Save Product (Convertir le virtuel
en physique).
Découpage : Raster > Subset (Pixel Coordinates).
Visualisation : Clic droit > Open RGB Image Window.



Votre Projet : Mettre en Pratique le Voyage du Signal

Le projet de groupe consistera a mener une analyse de télédétection de bout en bout sur une problématique
concrete, en utilisant des données et des outils ouverts.

La Demarche

1. Définir une problématique: Ex: 'Suivre I'étendue d'une inondation’.

2. Acquérir les données: Données Sentinel-1(SAR) ou Sentinel-2 (Optique) via les portails de I'ESA.

3. Traiter les données: Utiliser des logiciels open-source pour appliquer les concepts vus en cours.
4. Analyser et interpréter: Transformer les résultats en une réponse argumentée a la problématique.

Outils Proposés
QGIS Cesa 615 @ python o

- QGIS: Vlsuahsation et cartographie.

- ESA SNAP Toolbox: Traitement des données Sentinel.

- OTB (Orfeo ToolBox): Traitement d'image a haute performance.
- Python (via Jupyter): Scripting et analyse.

ol > {OF > > 19

W '0'5

[Icone: Télécharger] [Icone: Traitement] [Icone: Analyse] [Icone: Carte]
Données Sentinel-1 Coréférencement & Déroulement de Phase Analyse des Déformations

Interférogramme (SNAP) & Géocodage (QGIS/Python)
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